Samsung galaxy s3 unable to run roms

Fresh Fish
Posts: 1
Joined: Sun Jul 08, 2012 1:31 pm
Primary Device: Samsung Galaxy S3
Operating System: Android

Samsung galaxy s3 unable to run roms

Postby wic76 » Sun Jul 08, 2012 1:50 pm

Hi, sorry to bother you guys with this, I almost never use support forums but I've been searching the web for days and made no progress. I purchased FPSE on my s3, loaded the bios, got an ff9 iso and converted it to a bin file. Loaded without open gl and nothing happened. So I installed open gl and it made it to the playsation screen, then crashed. I looked around and saw the Tekken 3 trick, so got Tekken 3 and loaded it without gl and it got to the namco screen then crashed. Tried again with three different versions of Tekken 3, no luck. I then downloaded a couple of other Rom's to test and see if I'd just been unlucky with them, and they all crash at the playstation screen (or rather get to the playstation screen, then go to black screen) I've tried reinstalling, tried loading older versions, tried different bios and opengl plugins, and tried different roms. Nothing seems to work. Any suggestions?

Fresh Fish
Posts: 1
Joined: Sun Jul 22, 2012 7:34 am
Primary Device: Samsung Galaxy S3 i9300
Operating System: ICS
ROM: Stock

Re: Samsung galaxy s3 unable to run roms

Postby mevst » Sun Jul 22, 2012 7:38 am


Ive got the same issues with FPSE and my Samsung galaxy S3 , i can only get 1 or 2 ROMS to work (street fighter vs Capcom being one)

ive tried all the wipeout games, and most dont get past the title screens, and wipeout 3 crashes when the race starts....

However in PSX4Droid all of the games work, just that the graphics suck and so does the interface.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 7 guests