Page 524 of 703

Re: Fpse for Android Discussion/Feedback

Posted: Fri Mar 22, 2013 9:08 am
by Daemonax
Using digital mode.

I had actually assumed that the options for digital/analog/guncon mode were just for touchscreen controls and didn't have an effect when using an external controller.

And I'm using blutooth.

I've just tested with Wipeout 2097/XL and the same thing happened there.

Just thought I'd try switching around L1<->L2 and R1<->R2... This is interesting. The problem seems to be with the L2/R2 + left/right buttons... I think my controller is fine, I'm just going to check further into the sixaxis controller software as this makes me think the problem is outside of FPSE.

Well I force stopped and cleared the data for the sixaxis software, set everything back up... No difference. I'll just try installing fpse from google play as I didn't notice this problem earlier, though I wasn't play games that required this button combination..

Re: Fpse for Android Discussion/Feedback

Posted: Fri Mar 22, 2013 9:42 am
by Daemonax
It's working fine in the current release version. So at least we know the problem is with FPSE.

Re: Fpse for Android Discussion/Feedback

Posted: Fri Mar 22, 2013 5:47 pm
by igor_anta
schtruck wrote:is there anyone with Xperia Play who would like to test the last version of FPse?


I'd be willing to test. Though I'm on a Jelly Bean custom rom, so the results might be skewed a bit.

Re: Fpse for Android Discussion/Feedback

Posted: Sat Mar 23, 2013 3:07 am
by Kroktar
Do i need to use qualcomm fix with xperia play?

Re: Fpse for Android Discussion/Feedback

Posted: Sat Mar 23, 2013 8:42 am
by kemaro
Hello All,

I just want to know on how to make the save state works in the latest version of FPSE 11.87..

Thanks and Regards,
kemaro

Re: Fpse for Android Discussion/Feedback

Posted: Sat Mar 23, 2013 10:11 am
by Daemonax
kemaro wrote:Hello All,

I just want to know on how to make the save state works in the latest version of FPSE 11.87..

Thanks and Regards,
kemaro


Have you loaded a bios?

Re: Fpse for Android Discussion/Feedback

Posted: Sat Mar 23, 2013 2:52 pm
by herocortez
Greetings people.

I am using the latest version of FPSE from Google Play Store.

Though I have an issue regarding Final Fantasy IX, the HP/MP bars are not showing up in the menu or battles. Is there a fix for this? Also the sound is stuttering. Is there also a fix for this~?

Thank you,

~Cortez.

Re: Fpse for Android Discussion/Feedback

Posted: Sat Mar 23, 2013 5:20 pm
by schtruck
if you play in OpenGL, just set Drawing background from Video menu as well as frameskipping to avoid sound stuttering.

Re: Fpse for Android Discussion/Feedback

Posted: Mon Mar 25, 2013 11:14 pm
by schtruck
Somes news,

the new version take its time because i don't want to release something with regressions, if there is somes...

But the new Sound rendering code as well as the new opengl plugin are making oustanding results! (Just made an huge progress today)

the Native Pad support seems to work for all beta testers except Daemonax which have still problem with somes buttons. we are still working on it. once finished, i think new fpse version will be ready to be released.

Re: Fpse for Android Discussion/Feedback

Posted: Tue Mar 26, 2013 10:45 am
by Daemonax
Hey guys,

I've got no work tomorrow so I'm going to try to stay up late to figure out what is going on on my end. I might actually just wipe my phone to be sure that it's not just me. But the bug is annoying and wouldn't want it to end up affecting many others.

Just trying to play about with the dev tools now. Hopefully get this sorted within a few hours or so.