Fpse for Android News

User avatar
schtruck
Site Admin
Posts: 1948
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Fpse for Android Discussion/Feedback

Postby schtruck » Fri Jun 10, 2011 7:11 pm

guys, it's very difficult because i'm not able to reproduce the Bugs, i'd really like to reproduce it. i Tried on Samsung Galaxy S2, Xperia Play, HD2, Desire HD and nothing.

Now if someone with this problem can come to MSN i'll send him many test version to find where it is.

Krislawl
Junior Member
Posts: 22
Joined: Sun May 22, 2011 1:04 am
Primary Device: Motorola Droid

Re: Fpse for Android Discussion/Feedback

Postby Krislawl » Fri Jun 10, 2011 7:24 pm

i had force closes when i clicked video but i just reinstalled and it fixed

trothmaster
Fresh Fish
Posts: 2
Joined: Fri Jun 10, 2011 3:58 pm
Primary Device: xperia play
Operating System: Android
ROM: stock 2.3.2

Re: Fpse for Android Discussion/Feedback

Postby trothmaster » Fri Jun 10, 2011 7:34 pm

Is there any more information I can give you to help you possibly narrow down the bug?

you can send me an email to my email account on file which is a hotmail account if you need my direct help...I wont be able to hop on messenger but i'd be willing to help out with any tests i can!

illuminerdi
Member
Posts: 53
Joined: Thu May 26, 2011 6:07 pm
Primary Device: Xperia Play
Operating System: Android 2.3.7
ROM: CM7 / FreeXperia
Location: Ontario

Re: Fpse for Android Discussion/Feedback

Postby illuminerdi » Fri Jun 10, 2011 8:07 pm

schtruck wrote:guys, it's very difficult because i'm not able to reproduce the Bugs, i'd really like to reproduce it. i Tried on Samsung Galaxy S2, Xperia Play, HD2, Desire HD and nothing.

Now if someone with this problem can come to MSN i'll send him many test version to find where it is.


I get a crash every time I try to check Boost Mode on my Xperia Play, and subsequently I was unable to go into the video menu.

Try enabling Boost Mode, as I believe that to be the root cause of the crash. I can help you further isolate this if you're still having trouble (I've done software QA professionally before), so feel free to PM me.

User avatar
schtruck
Site Admin
Posts: 1948
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Fpse for Android Discussion/Feedback

Postby schtruck » Fri Jun 10, 2011 8:13 pm

illuminerdi, Boost mode works on my Xperia...

User avatar
crualfoxhound
Addict
Posts: 256
Joined: Thu Jan 20, 2011 3:19 pm
Primary Device: Galaxy S7
Operating System: Android 7.0
ROM: Galaxy S7 SM-G930F

Re: Fpse for Android Discussion/Feedback

Postby crualfoxhound » Fri Jun 10, 2011 8:14 pm

Just to confirm that the new version of fpse
works amazingly.

No problems with video setting at all.
Everything else works marvelously.

Great work schtruck :D

Catch ya later...
Galaxy S7

illuminerdi
Member
Posts: 53
Joined: Thu May 26, 2011 6:07 pm
Primary Device: Xperia Play
Operating System: Android 2.3.7
ROM: CM7 / FreeXperia
Location: Ontario

Re: Fpse for Android Discussion/Feedback

Postby illuminerdi » Fri Jun 10, 2011 8:26 pm

schtruck wrote:illuminerdi, Boost mode works on my Xperia...


Which Xperia Play build number are you on? (blah).181 or .184? Also, are you on 2.3.3 or 2.3.2 - I'm running a Canadian (GSM) Xperia with build 181, Android 2.3.2 - however US and European models have all gotten one or both of these software updates which Canada has yet to get :(

Not sure if that's a factor or not, but I consistently get a crash every time I try to click boost mode. Unless I checked HLE mode and rebooted, in which case it successfully checks boost mode, but gives me the "Only in Bios mode" message.

Sean Z P Harris
Fresh Fish
Posts: 3
Joined: Fri Jun 10, 2011 3:56 pm
Primary Device: Samsung Galaxy S II
Operating System: Android
ROM: 2.3.3

Re: Fpse for Android Discussion/Feedback

Postby Sean Z P Harris » Fri Jun 10, 2011 9:11 pm

Krislawl wrote:i had force closes when i clicked video but i just reinstalled and it fixed


I did this as well and it seems to have done the job (backed up my files first so as not to loose my saved games - not sure if that's what you're supposed to do, but it worked).

Keep up the stellar work, guys!

phrozen087
Junior Member
Posts: 34
Joined: Mon Feb 14, 2011 12:33 pm
Primary Device: Droid 2
Operating System: Android 2.2
ROM: Liberty v1.5

Re: Fpse for Android Discussion/Feedback

Postby phrozen087 » Fri Jun 10, 2011 9:24 pm

schtruck wrote:The functions backup and restore from system menu are here for that.

I realy have to remake the help file...


Ah, I didn't realize this exported everything. That will make life easier if an update ever misbehaves, since clearing the cache seems to always fix any issues that might arise. Thanks for this!

User avatar
schtruck
Site Admin
Posts: 1948
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Fpse for Android Discussion/Feedback

Postby schtruck » Fri Jun 10, 2011 9:31 pm

Ok Video bug fixed version is online!

FPse 0.10.52 :
- Crash when entering into Video menu definitively fixed! ( much thanks to Aiden).


Return to “News”

Who is online

Users browsing this forum: No registered users and 3 guests