Final Fantasy VII

If you have a problem with a particular game, post it in here.
Junior Member
Posts: 11
Joined: Wed Aug 01, 2012 3:01 pm
Primary Device: Samsung Galaxy SII
Operating System: Windows 7
ROM: ICS stock

Re: Final Fantasy VII

Postby ManuBBXX » Tue May 21, 2013 10:12 am

Hi everybody. I'm back for 6 months in this forum, with my Google nexus4 and of course the last version of fpse.
Before, i was on galaxy S2 and I had several problems to have my ff7 working properly on opengl.
I didn't followed the evolution of fpse, and now I'm completly lost with all of those settings.
Does someone has a little config who can works properly( with ff7 in a first time ) in opengl if it's possible ? ( I play on a nexus4 so I think it could have the power enough to run it ).
Thanks by advance.

Fresh Fish
Posts: 1
Joined: Wed Dec 26, 2012 6:27 pm
Primary Device: Galaxy S4
Operating System: Android 4.2.2
ROM: Omega rom

Re: Final Fantasy VII

Postby NovaHova » Thu May 30, 2013 11:25 am

It's a real pain to get this game to work on the S4 with opengl.
I tried some recommended settings here and there found in this thread or opengl thread but the game gets framedrops, or visual bugs..

Junior Member
Posts: 5
Joined: Fri Jun 14, 2013 3:20 am
Primary Device: Galaxy S 2
Operating System: Android
ROM: stock

Re: Final Fantasy VII

Postby Hobbiticus » Tue Jul 09, 2013 5:26 pm

I've got a similar problem as Joshua.

I just boarded the airship, Cait Sith says it's now mine, and as soon as I dismiss the dialog, the game starts to run really slow. When I enter the door on the left of the screen, the sound slows even more, the screen fades to black, and that's it.

I tried with/without the dynamic interpreter, spu sync, frameskip/framelimiter, and software/OpenGL. In OpenGL mode, I get the same "yellow static" between every screen transition as a previous poster, including after going through the door.

Also, Tifa's limit break won't work anymore. It used to, but I don't know if it's because I'm now on disc 2 or some new area, or if it broke with a recent update. The limit break will activate, the red ground effect plays, then the camera switches to the target, then nothing happens. Music plays fine, character animations are still going, but no action happens.

I'm a developer by trade, so if the source is available, I wouldn't mind seeing if I could debug this myself. Or if you want my save games in order to look into it, let me know.

Oh, and I'm using a Galaxy S2 with android 4.1.2 (Jellybean).

Fresh Fish
Posts: 1
Joined: Mon Aug 05, 2013 2:07 am
Primary Device: motorola atrix HD
Operating System: Jelly Bean i believe

Re: Final Fantasy VII

Postby ivi0803 » Mon Aug 05, 2013 2:19 am

So I have a problem... I'm just boarding the air ship going to "new continent" (the first time when u dress like a shinra foot soldier) and when I ho in the bay doors it does the whole "Cloud:... I guess we are going to the new continent... even if we have to dress like shinra... them the fpse app just closes! Will not no matter what options/bios I load go past that part...

Can ANYONE help?!

Fresh Fish
Posts: 1
Joined: Thu Dec 19, 2013 1:03 pm
Primary Device: xperia

Re: Final Fantasy VII

Postby corvenik » Thu Dec 19, 2013 1:08 pm

Hi, my game is missing some sounds in FMVs, for example, on the intro when u see the stars on the sky there is no sound and then , when aeris appear the sound starts playing.

User avatar
Site Admin
Posts: 2203
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS

Re: Final Fantasy VII

Postby schtruck » Mon Dec 30, 2013 1:58 am

surely bad iso if you check with the last version of fpse you ll see differences. the sound on ff series are now impressive . very high quality. don t forget to set pitch and reverb option to audio menu.

Fresh Fish
Posts: 1
Joined: Sun Jan 26, 2014 10:31 pm
Primary Device: Motorola XOOM 2
Operating System: Android 4.0.4
ROM: Stock

Re: Final Fantasy VII

Postby Arclight » Sun Jan 26, 2014 10:35 pm

Hey I've just recently begun playing FF VII on FPse for Android and just after hitting disk 2 I've begun having some difficulties. So far I'm playing the game without Open GL or anything like that, I haven't messed with any of the settings. So here is whats wrong:

The Snowboard Sequence on the northern continent is buggy with a block covering my character and other graphical glitches, this isn't much of a big deal as I can still get through it. However when I land:

I can't see the dialogue my characters are speaking, instead a large green block is covering it. Similarly I can't read anything in my menu or in a battle screen.

Anyway I hope there is a fix for this, let me know if there is anything else you need from me on my end. Appreciate the help and the great product!

EDIT: Switched it over to Open GL and now I don't have any problems.

Fresh Fish
Posts: 1
Joined: Sun Feb 23, 2014 4:15 am
Primary Device: Samsung Galaxy S3
Operating System: android
ROM: Final Fantasy 7

Re: Final Fantasy VII

Postby truegraveheart » Sun Feb 23, 2014 12:56 pm

I love this app, best one I've played for PS1 and that's the reason I bought it, keep up the great work. Obviously I'm playing Final Fantasy VII and I checked the whole topic for my problem. I'm running on the Galaxy S3 and the game runs beautiful, my problem is that I am in the mountains on the second disk and i can't get past the mini boss because the animation freezes up when he does his final attack when you kill one of the heads. Just wondering if that is a glitch with the rom I have or with the app.

Junior Member
Posts: 23
Joined: Sat Aug 11, 2012 9:05 am
Primary Device: Sony Xperia Z5 Compact
Operating System: Android

Re: Final Fantasy VII

Postby Kethus » Fri Apr 18, 2014 9:16 pm

Hi, I've checked some videos of this game being played on other devices with fpse and there aren't any problems. But on my Xperia Pro I can't seem to get the cursor to work correctly on any settings. What could affect it? I prefer a way that doesn't involve OpenGL, my device is too low-end for that.

edit: I reinstalled FPse and now it works. (though now it wont detect my license)

User avatar
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Final Fantasy VII

Postby bluezeak » Mon Apr 28, 2014 7:17 am

There were some license problems a while ago butiI believe they've been fixed. If you continue to have license issues try to go to misc, system, and reset
FPSE OpenGL info - click here

Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 5 guests