Search found 5 matches

by igor_anta
Thu Oct 03, 2013 2:58 pm
Forum: News
Topic: Fpse for Android News
Replies: 6974
Views: 1996269

Re: Fpse for Android Discussion/Feedback

Just to report that once I returned to a stock based 2.3 Gingerbread rom the start and select buttons are working just fine. So it seems to be an Cyanogenmod 10/JB issue on the Xperia Play.

Keep up the good work, cheers!
by igor_anta
Mon Sep 30, 2013 10:34 am
Forum: News
Topic: Fpse for Android News
Replies: 6974
Views: 1996269

Re: Fpse for Android Discussion/Feedback

Sorry if I repeat myself, but what about the Xperia Play start and select button issue?
by igor_anta
Wed Sep 25, 2013 9:36 am
Forum: News
Topic: Fpse for Android News
Replies: 6974
Views: 1996269

Re: Fpse for Android Discussion/Feedback

So my Device ID is a 16 digit number that shouldn't really affect how the emulator works... I guess. If you still need it I'll write it down.

The build number on the other hand, the one that shows in About Phone is R800i. Thanks for the continued support, keep up the good work. Cheers!
by igor_anta
Mon Sep 23, 2013 8:52 pm
Forum: News
Topic: Fpse for Android News
Replies: 6974
Views: 1996269

Re: Fpse for Android Discussion/Feedback

Hi schtruck, first let me say that you're doing a fantastic job with this emulator. I've had it for a while and I just love it. Now on to the bug that's bothering me. I'm running CM10 on my Xperia Play and after the latest update I have issues with the key mapping, namely the start and select button...
by igor_anta
Fri Mar 22, 2013 5:47 pm
Forum: News
Topic: Fpse for Android News
Replies: 6974
Views: 1996269

Re: Fpse for Android Discussion/Feedback

schtruck wrote:is there anyone with Xperia Play who would like to test the last version of FPse?


I'd be willing to test. Though I'm on a Jelly Bean custom rom, so the results might be skewed a bit.

Go to advanced search

cron